ShComboBox ActiveX Control 2012TRIALShComboBox ActiveX Control is a Windows-Explorer-like drive-selection combobox which shows all the drives, folders and optionally files in a cascaded manner. It mimics all aspects of the Windows-Explorer combobox from displaytexts, icons,...Read More Rating:
Shell MegaPack ActiveX 2012TRIALShell MegaPack ActiveX brings total Windows Explorer-like file & folder browser UI functionality to your forms and dialogs in just a couple of seconds. The UI controls can be put right inside your own form or dialog to provide a standard...Read More Rating:
DNS ActiveX Control 5.0.0.1TRIALDNS ActiveX control (skdns.ocx) allows developers to integrate the DNS (Domain Name Service) protocol message sending capability into their applications. DNS ActiveX Control is compliant with RFC 1034 and RFC 1035. DNS ActiveX Control can...Read More Rating:
ICMP ActiveX Control 5.0.0.1TRIALICMP ActiveX control can be used for network diagnosing, troubleshooting, and monitoring. It allows developers to integrate Ping and Traceroute capabilities into their applications. The control is fully compliant with RFC 792. ICMP ActiveX Control...Read More Rating:
Port Scanner ActiveX Control 5.0.0.1TRIALPort Scanner ActiveX Control (skportscan.ocx) is a lightweight, intelligent, and powerful port scanner control. It allows developers to integrate port-scanning capabilities into their applications. Port Scanner can be used for network exploration...Read More Rating:
WHOIS ActiveX Control 5.0.0.1TRIALWHOIS ActiveX Control allows developers to integrate the WHOIS/NICNAME protocol message sending capability into their applications. WHOIS ActiveX Control can be used to retrieve information about a specific domain, such as the registrant's company...Read More Rating:
SMButton 5.00TRIALSMButton let you have total control over the button. You can set and customize each Windows Style (including true XP, MAC, Office 2003, office 2002, 3D, Flat,...) with a lot of features including: caption fading, shadow control, drop control, picture...Read More Rating:
SMLabel OCX 2.1TRIALSMLabel is full feature label control which enable you to add picture and 2 captions in the same label. This control add some great features like caption fade, caption effect as shadow, embosse, engrave,... Source code are available.Read More Rating:
SQLite COM 2.8.15.4FREESQL database engine and interface to it in a single ActiveX. Single file holds the entire database, same db file format on all the platforms, national characters are preserved. Support for OLE date/time values, self-dependent and...Read More Rating:
Statistics ActiveX 1.0TRIALStatistics is a well tested element, which provides some basic statistical calculations, such as average, variance, covariance and more. In addition it provides the values of the Standard Normal Distribution and of the T Distribution. The element has...Read More Rating:
TOP DOWNLOADSin Development / Active X#Calculation Component0#Calculation Component01Crypt0CADViewX: ActiveX for DWG, DXF, PLT, CGM03D Active Button Magic0Absolute Color Picker ActiveX Control0Active Audio Record Component0 View All Top Downloads
TRENDING APPSin Development / Active XAzSDK PDF Security ActiveX DLLCST Toggle ActiveX ControlEWDraw 3D ActiveXAvax Vector ActiveXSNTP ActiveX ControlDynamsoft Barcode Reader SDKDynamsoft OCR SDK
LATEST ADDITIONSin Development / Active XAzSDK PDF Security ActiveX DLL2026-10-31CST Toggle ActiveX Control2026-10-31EWDraw 3D ActiveX2026-10-31Avax Vector ActiveX2026-10-31SNTP ActiveX Control2026-10-31Dynamsoft Barcode Reader SDK2026-10-31Dynamsoft OCR SDK2026-10-31 View All Top Additions