KernSafe Free iSCSI Target 1.42 FREE KernSafe iStorage Server is an advanced and powerful, full-featured software-only iSCSI Target Server for Microsoft Windows (both commercial and free versions). Read more Rating:
Air Playit Server for Mac 1.5 FREE Air Playit, consist of Air Playit Server for Mac and client app, is a free audio video streaming software for streaming any video and audio to iPhone, iPad, iPod touch and Android via WiFi, 3G or 4G network.Watch home... Read more Rating:
TFTP Server TFTPDWIN 0.4.2 TRIAL The TFTP Server TFTPDWIN software is a multithreaded TFTP protocol server for Windows 98/Me/2000/XP/2003. It is compatible with RFC 1350, RFC 2347, RFC 2348 and RFC 2349. Additionally the TFTP Server TFTPDWIN packet... Read more Rating:
PDF Automation Server for Linux 2021R TRIAL PDF Automation Server can automate the receiving, processing and routing of documents. Use PAS as an essential tool to streamline your document workflows and circulation in your organization. Read more Rating:
Internet Broadcasting Server - Free Ed. 2.0.3 FREE Broadcast live audio, MP3 music and photos over the Internet ! This software is capable of streaming live audio, music and images from a simple PC running Windows, using an external web server as a relay. Read more Rating:
FileVista 5.0 TRIAL Easy & Secure Web-Based File Sharing Software for enabling your clients or staff to securely access, upload and organize documents on your web site. Read more Rating:
Ezserver 2.0 TRIAL EzServer 2.0 aims to provide a Video Streaming Server, Web server, Advertising Server, SSDP server which is especially forintranet/internet streaming or download system. Read more Rating:
AnyDocForm 2.0.0 TRIAL Edit any text, number and date items in any Notes/Domino document without using the associated Form (if any). Change both item type and content, add and delete items. Includes a setting process and a help database in... Read more Rating:
RPM Remote Print Manager Select 5.0.70.3 TRIAL Mainframe to PDF, Email mainframe print files, SCS to ASCII translation & EBCDIC to ASCII translation, Remove PCL codes & convert LF to CRLF, ASA carriage control & code page support, insert and append bytes, extensive... Read more Rating:
ProVide Server 14.5.1.29 FREE ProVide is the backbone for file communication information exchange. Share, receive, collaborate, even edit ANY file at the source OR enable secure automated communications using SFTP, FTPS. Extensive security, scripting... Read more Rating:
LATEST ADDITIONS in Servers / Other Server Applications Active Directory Reports 2024-03-20 Active Directory Management Software 2024-03-20 ProVide Server 2024-02-10 RDS Server Monitoring 2023-04-25 BroadWave Free Streaming Audio Server 2023-01-20 BroadWave Streaming Audio Server 2023-01-20 BroadWave Pro Streaming Audio Server 2023-01-20 View All Additions